Jump to content

Search the Community

Showing results for tags 'help'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


IP Camera Forums

  • Welcome
    • Introductions
  • IP Systems
    • IP/Megapixel Cameras and Software Solutions
    • HD Analog
  • Digital Video Systems
    • General Digital Discussion
    • DVR Cards and Software - PC Based Systems
    • Computers/Networking
    • Digital Video Recorders
    • Dashcams - Mobile DVR's
  • Video Surveillance Systems
    • System Design
    • Security Cameras
    • Installation Help and Accessories
    • Video Transmission/Control Devices
  • Analog Video Systems
    • General Analog CCTV Discussion
  • Access Control Systems
    • General Access Control Discussion
  • Other Forums
    • Test Bench
    • Questions about this site
    • Trade Shows & Conferences
    • Classifieds

Calendars

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


WEBSITE


FACEBOOK


SKYPE


TWITTER


YOUTUBE

Found 7 results

  1. Hi all. I have come here for help. I installed an 8 camera Lorex (Costco) system in my own home. The CAT6 cabling was hung prior to sheet rock in our new build home by the builder's sub. Visually, it looked fine. The result is that I had six of eight cameras go live without a hitch. Two won't work despite every conceivable thing I have tried. Let me explain. First, I am not claiming to be an expert, but I am A+ and Network+ certified and have wired many, many networks over the past 20 years. That being said, I will focus on the two cameras that do not work. If I plug a camera in directly (bypassing the in-house cable runs), the cameras work fine. I have jumpered in a 100ft cable directly from the NVR to the cameras. They both work perfectly this way. So... pretty simply, it's the cable or terminations, right? Here's what I have checked. Cable length (TDR) is about correct (90 feet is the longest cable). Continuity is good. Wire-mapping is correct. POE matches other cables that work, Patch panel and patch cables are good. I have rewired everything on both ends (including wiring the cable onto a different patch panel port) twice now and it always comes up the same. I have checked meter readings from both ends - all match. Meter shows no shorts, no crossovers, no split pairs. I really want to figure this out. It makes absolutely no sense to me. These cameras "should" work, but don't. I have never seen a problem like this that couldn't be diagnosed. Besides, I paid a lot of money to have this place wired and if I can prove the installer did something wrong, I can take it back to him. The roofline on my house makes it darn near impossible to pull new cable without significant expense and labor. What is going on with my cables??? I'm stumped. Please, any insight would be greatly appreciated. Thank you very much. Dave in Trinity
  2. I need help gaining access to my AVTECH MODEL AVR-7604LN - COMPRESSION H.264 . The user is Admin and I have tried several generic passwords and generators with no success.  Also i tried many firmware file for this board , DVR power and work up with different name and logo without password but cameras not work , this DVR support 1080N AHD , but most of this firmware is for 720p firmware for this DVR size is 16mg "MACRONIX MX25L6433F - DVR AVTECH" AHB700XT8-3520D V4.03B 0197166178 link of firmware and startup rerecord firmware in this link has password "i don't know it " i backup it from bios ic https://drive.google.com/drive/u/0/folders/1s3k3ZLlFVC3I6bW5vkZ8QgRwHR9XIZcF can someone please help a brother out. 
  3. Hi everyone so we've recently moved into a house that has qvis viper cameras installed, they have forgotten the password and we can't get signed in can anyone help with a dynamic password or a password to help us get signed in, I've tried qvis and installers, help please!! Cheers guys
  4. Hello, I have to reset the password of a DVR specifically a hd-3016u. The password has been lost by the owner, and they need to regain access to it. Thank you very much for your help, Karnathe
  5. Help how can I reset Microdigital Model - 16700
  6. TMEZON H.264 Network Video Recorder model: MZ-AHD1208P Stuck at system login, says Account has been locked.. need way to reset plz help?
  7. Hello Guys/Gals I need some troubleshooting help with my parents DVR occasionally skipping minutes in saved recordings. The DVR in question sadly is not a very high quality one, being a cheap Xiongmai DVR that came with a combo package of 4 cameras. I have tried: Reboot/restart/reset Lowering the quality to D1 (Helped responsivity but still skips and fails to record) Watching from TV/Using the included app/software Checked all connections The cameras themselves appear to work fine, since in the TV preview they work completely smoothly. Oh, and the DVR model number is A1004NS-C, Its an analog DVR with 4 BNC connectors to the cameras. We live in a PAL region if that happens to make any difference in signals. (Considering the DVR fails to work if i switch the mode to NTSC) I really appreciate all responses, since this has caused a bit of a headache especially to my father
×